Antriebsschwäche - Wandlerproblem - Öldruck ?

 Moin,

 

gestern war es mal wieder so weit:

 

Nach einer ziemlich flotten Autobahnfahrt bei großer Hitze - Wassertemperatur bleibt aber immer im "grünen" Bereich - hatte ich beim anschließenden Stadtverkehr starken Antriebs-Schlupf. 

 

Dasselbe ist mir bisher ca 4-5 mal passiert, jedesmal mit sehr "warmem" Motor - ich habe den Wandler in Verdacht, der Effekt ist im 2. Gang besonders spürbar, kann mir jemand einen Tipp geben wie ich das verifizieren kann?

 

Einmal ist der Effekt bei der TÜV-HU passiert, und zwar nach/während des Bremsentests, der Prüfer saß im Wagen, machte den Bremstest und anschließend konnte er den Wagen nicht mehr aus den Rollen heraus fahren. Nach kurzem Warten mit ausgestelltem Motor war es dann aber kein Problem den Wagen zu bewegen.

 

Verölte Kupplung glaube ich ausschließen zu können, da der Effekt immer nur kurzzeitig auftritt, und im 3. Gang locker die Höchstgeschwindigkeit erreicht wird, auch längere Zeit.

 

Kann es an mangelndem Öldruck liegen?

 

Kann es an der Ölsorte liegen? Ich verwende FUCHS TITAN CARGO MAXX 10W40.

 

Mir ist wohl aufgefallen, daß die Öldruckkontrollleuchte bei eingelegtem Gang im Leerlauf bai ca 800 1/Min und oben geschilderter Motortemperatur leicht flackert, aber schon bei leicht erhöhter Drehzahöl - ca 1000 1/Min - sofort ausgeht.

 

Gruß, Christoph

 

 

 

 

Holger's picture

Christoph Berndt wrote:

..

Nach kurzem Warten mit ausgestelltem Motor war es dann aber kein Problem den Wagen zu bewegen.

... 

Kann es an mangelndem Öldruck liegen?

 

Kann es an der Ölsorte liegen? Ich verwende FUCHS TITAN CARGO MAXX 10W40.

 

Mir ist wohl aufgefallen, daß die Öldruckkontrollleuchte bei eingelegtem Gang im Leerlauf bai ca 800 1/Min und oben geschilderter Motortemperatur leicht flackert, aber schon bei leicht erhöhter Drehzahöl - ca 1000 1/Min - sofort ausgeht.

 

Gruß, Christoph 

Hallo,

 

Öldruck wohl eher nicht, aber ggf. Ölmangel. Der Wandler ist mit dem Motorölkreislauf verbunden. Ölstand gecheckt?

 

Die Ölsorte ändert sich ja nicht durch kurzes Warten. Also kann es m.E. die nicht sein.

 

Flakkernde Öldruckkontrollleuchte im Leerlauf (800/min) gibt es auch, wenn sonst alles OK ist.

 

Ich würde auch das Kupplungsventil prüfen. Lies vielleicht dazu auch folgenden Forumsbeitrag (alt):

 

http://www.ro80club.de/new_forum/viewtopic.php?t=700

 

Vielleicht haben andere noch andere Hinweise?

 

Gruß

Holger

 

Hallo Holger, Hallo Andreas,

 

Ölstand war jedesmal unkritisch, deutlich im mittleren Bereich, eher darüber.

 

Kupplung hatte ich kontrolliert, daran liegt es nicht.

 

Tritt immer nur auf, wenn der Motor heiß ist.

Der Effekt ist derselbe wie wenn die Kupplung total verölt wäre,

oder verschlissen - ist aber beides nicht der Fall, Öl verliere ich nicht mehr als üblich,

und die Kupplung ist vor 2 Jahren erneuert worden

 

Schalter/Kabel am Getriebe werde ich mal prüfen.

 

Gruß, Christoph

 

Andreas Bertsch's picture

Hallo Christoph

das Problem hatte ich auch schon mal, damals lag es an einem schlechten Kontakt am Schalter hinten am Getriebedeckel, diese sind sehr oft etwas ölig und verursachen dadurch Kontaktschwierigkeiten. Reinige mal diese und schleife sie etwas an, evtl. schlage neue Kabelschuhe an. Vielleicht hast du auch einen neuen Schalter zum ausprobieren.

 

Gruß Andreas

Ralf's picture

Hallo Christoph,

 

nach meiner Erfahrung mit Kupplung und Wandler (s. auch den von Holger genannten Thread) ist es am wahrscheinlichsten, dass die Kupplung nicht immer, nicht ganz oder nur sehr langsam eingerückt wird.

Du kannst das ja relativ leicht verifizieren, indem du am Kupplunghebel nachmisst.

Als Ursache dafür kämen Magnetventil und Kontakte an Schalthebel und Getriebe infrage. Hauptsächlich ersteres.

Sollte der Kontakt am Getriebe bei dir noch angeschlossen sein: ihn kannst du versuchsweise ganz abziehen. Er ist nicht überlebenswichtig. Soll nur auskuppeln, wenn man den Schalthebel in N stehen hat. Wenn er Kurzschluss hat, hat man ein richtig großes Problem, das man aber (durch das Abziehen des Kabels) ganz leicht beheben kann.

 

Grüße aus dem Taunus!

 Hallo Ralf,

das betreffende Kabel hat der Vorbesitzer schon dauerhaft abgezogen. An dem Magnetventil kann es also wohl nicht liegen.

 

Gruß, Christoph

 

Ralf's picture

Hallo Christoph,

 

an dem Kontakt kann es also nicht liegen...

Bin gespannt, was du herausfindest. Ich hatte jedenfalls bisher immer nur Probs mit dem Ventil, in deren Folge die Kupplung gerutscht ist.

Der Wandler hat selbst dann noch Kraftschluss, wenn mein Ölstand unter der Hälfte ist und ich die (recht steile) Tiefgarageneinfahrt hochfahre. Dabei leuchtet die ganze Zeit penetrant die Ölkontrolleuchte. Vermutlich leert sich dabei mit der Zeit der Wander. Für die 40 Sek. ganz ohne Zufuhr reicht es jedenfalls locker.

 

Grüße aus dem Taunus

 

.

Gerhard's picture

Hallo Christoph,

dieses Phänomen mit der durchrutschenden Kupplung kenne ich auch nach längeren Autobahnfahrten. Die Verstellung am Servoventil finde ich interessant. Kann mal einer beschreiben, was das Ding tut. Den kleinen Federn traue ich nämlich nicht mehr so ganz ( meist korrodiert ).

Was hältst Du von dem Verdacht, dass die Ölzulaufleitung über den Druckschalter nicht mehr so durchlässig ist. Dann könnte sich vielleicht der Ölstand im Wandler auf Dauer verringern???

Gruß, Gerhard

 Hallo Gerhard,

 

was das Servoventil tut weiß ich ehrlich gesagt auch nicht so ganz genau - ich vermute mal, daß es eine Art Druckminderer ist, der dafür sorgt, daß der Kupplungsservo mehr oder weniger schnell belüftet wird, wodurch dann der Einsatz der Kupplung flott "hart", oder langsam "sanft" erfolgt.

 

In der nächsten Woche kann ich mich um die Sache kümmern, ich werde mich von den einfachen Maßnahmen aus vorarbeiten - Kontakte reinigen, Kupplungsspiel kontrollieren, Ölfilter wechseln, Servoventil zerlegen und reinigen.

 

BTW: Kann jemand etwas zu der Möglichkeit sagen, daß ein überfälliger Ölfilter den Öldruck negativ beeinflußt? Gibt es beim Ro so eine Art Bypass für den Fall, daß der Ölfilter zusitzt?

 

Was den Öldruckschalter betrifft: mir ist der Öllaufplan nicht ganz geläufig, aber jedenfalls wirkt das auf mich eben so, daß ich auch den Verdacht habe, daß der Wandler Schlupf hat, und dann - manchmal wie ein kleiner Ruck spürbar - plötzlich wieder "fasst" - da denke ich natürlich sofort an mangelnden Öldruck. Der Effekt ist nämlich ganz genauso wie wenn der Ölstand zu gering wäre.

 

Welchen Druckschalter - gibt es mehrere? - meinst Du?

Wo sitzt der?

 

 

Gruß, Christoph

Ralf's picture

Zum Servoventil kann ich ein wenig betragen:

Ich glaube, dass das Servoventil was das (kritischere) Einkuppeln betrifft im Wesentlichen ein Durchflussverminderer ist.

Mit den beiden Stellschrauben wird nach meinen bisherigen Untersuchungen ein winziger Spalt verstellt, durch den alle Luft muss, die der Unterdruckservo, angetrieben von der Kupplungsdruckfeder, ansaugt.

Zusätzlich wird unter Last durch den Unterdruck über den dünnen Schlauch vom Vergaser her der Spalt ein wenig geöffnet, damit das Einkuppeln schneller geht.

 

Guido's picture

Man kann zusätzlich in die sternförmige Kunststoffscheibe ( Reduzierstück - Reduzierventil  # 9-8380-49-847/000 ) innerhalb der Dichtlippe ein Loch mit 1 bis 2 mm bohren (Dichtlippe nicht beschädigen!) .  Der Kupplungseingriff geschieht dann sanfter und man kann dann mittels der Stellschraube die Vorspannung der Feder besser anpassen.

Mit dieser Reduzierventil -Scheibe zu experimentieren, ist nur anzuraten, wenn man noch einen Ersatz hat.

Das veränderte Eingreifen der Kupplung ist eben mal Geschmacksache !

 

Es muß nicht alles original sein !

Gerhard's picture

Hallo Christoph,

ich meine die Rohrleitung, die rechts oben am Motor nach hinten zum Wandler läuft und in der Mitte durch den Druckgeber unterbrochen ist. Von aussen wird die ja bei der Restauration immer schön gemacht. Wie der Durchfluss aussieht, habe ich aber noch nie geprüft. Vielleicht sitzt das Ding voller Schmier und lässt nur noch wenig durch. Wenn durch die Fliehkraft bei hoher Drehzahl das Öl aus dem Wandler rausgefördert wurde, könnte ich mir vorstellen, dass nicht genug nachfließt.

Gegen diese Theorie spricht der Temperaturverlauf: Bei warmem Motoröl schlimmer als bei kaltem.

????

Gerhard

audinsuro80's picture

Also ich hatte das auch schon. Und es stellte sich auch erst bei wärmerem Motor ein.

Das war echt klasse, wenn man an ner Ampel steht! Es wird grün und man kommt nicht von der Stelle.

Schnelle Abhilfe hat nach vielem Fragen und wenigen wertvollen Antworten der Rat, am Steuerventil zu drehen, geholfen. Seit dem rückt die Kupplung wieder sehr gut ein. Vielleicht ein wenig zu "hart" aber das merkt man nur beim Einlegen des ersten Ganges und beim zurück schalten. Anscheinend macht ein Millimeter Verstellweg da sehr viel aus. Mir hat das jedenfalls geholfen und es ist in 5 Minuten ausprobiert.

 

Wankelnde Grüße aus Pulheim,

 

Andreas

Rotierende Grüße aus Düren,

Andreas

audinsuro80 wrote:

der Rat, am Steuerventil zu drehen, geholfen. Seit dem rückt die Kupplung wieder sehr gut ei

 

Moin,

 

heute habe ich probiert das Steuerventil einzustellen, aber Pustekuchen, nix zu machen, bombenfest die Schraube.

Also Deckel runter, dabei festgestellt, daß einer der beiden Federteller + Feder an einem Ende stark korrodiert sind.

 

Bei näherem hinsehen schaut mich zwischen Schraube und Deckel was blaues an - vermutlich Loctite - also Wärme + sanfte Gewalt -> nach 1 Minute war die Schraube gängig :)

 

Alles schon gereinigt und wieder eingebaut - dabei habe ich dann festgestellt, daß die O-Ringdichtung, die den Deckel gegenüber dem Gehäuse abdichtet so plattgedrückt ist, daß der Deckel nicht wirklich luftdicht sitzt.

 

Was wird dadurch bewirkt?

 

Jedenfalls rückt die Kupplung anscheinend härter ein - aber nicht wirklich hart - ein, Drehung an der Schraube bewirkt [fast] garnix.

 

Gruß, Christoph

 

 

Ergänzung heute, Samstag 24. Juli 2010:

Wenn man auch noch so blöd ist, so hilft doch Glück; es ist mir fast peinlich zu berichten, daß ich gestern nach Demontage und Reinigung des Steuerventils das federnde Sicherungs/Halte-Dingsbums falsch herum montiert habe. Ich wunderte mich zwar ein bißchen, daß das so wackelig war, aber habe nicht zuende gedacht.

 

Heute nach Köln, eine schöne Fahrt zum Museum Ludwig [Sonderausstellung Roy Lichtenstein, sehr zu empfehlen übrigens], dann Rückfahrt, während derer ich bei jedem Schalt/Kupplungsvorgang ein ungewohntes "Pffft" höre  . . . . nanu, das war doch auf der Hinfahrt noch nicht. da schwante mir Übles  . . . . also sofort rechts rangefahren, Motorhaube auf, und tatsächlich, der Deckel vom Steuerventil futschikato, der Sicherrungsring schien ebenfalls verloren, die Feder lag noch im Gehäuse,   . . . . und nun "Das Glück ist mit die Doofen": der Deckel hatte sich zwischen Ventilgehäuse und Karosserie in den Silentblocs verklemmt, der O-Ring lag noch an seinem Platz, der obere Federdeckel lag auf dem Blech unter den Vergasern, und nach einer weiteren Minute konnte ich mit einem Magneten sogar den Sicherungsring in seinem Versteck unter dem Vakuumbehälter finden und bergen  . . .  :)  Also alles montiert, diesmal richtig, und nun greift die Kupplung spürbar härter, bis jetzt scheint die Ursache für das Kupplungsrutschen beseitigt.

 

Bester Gruß, Christoph