2. Gang kein Kraftschluß

Hallo,

 

ich habe ein kleines Problem, Rückwärtsgang, 1. Gang, und 3. Gang lassen sich einwandfrei schalten, und der RO bewegt sich auch. Der 2. Gang scheint vom Schaltweg in Ordnung zu sein, nur eben leider kein Vortrieb. WAs mich wundert ist das Kupplung und Getreibe einwandfrei funktionieren, bis eben auf Gang 2. Ich hoffe nicht das es sich um ein Problem im Getriebe handelt.

 

Da ich demnächst zum TÜV möchte (Erstinbetriebnahme seit 1979) wäre ich für Tips dankbar.

 

Vielen Dank.

 

Gruß Martin

thai-tiger's picture

Hallo Martin,

 

mahill wrote:

Ich hoffe nicht das es sich um ein Problem im Getriebe handelt.

 

Wenn alle Gänge bis auf dem 2. Gang rollen, dann liegt das Problem logischerweise im Getriebe.

Ich gehe davon aus, dass am Synchronkörper etwas rausgesprungen ist.

Gruß, Micha

________

 

oder der 2. ist garnicht drinnen? Grüsse

Ro80 und Suzuki RE5 in Braunschweig

Pieter Jakobs's picture

Hallo Martin, prüfe mal ob die Kupplung greift im 2. Gang. (Eventuell mit Hilfe einer 2. Person). Wenn das nicht der Fall ist könnte es an einen elektrischen Kontakt liegen das bei späteren Ro's am Getriebe eingebaut wurde.

Ich kenne mich persönlich nicht mit diesen Kontakten aus da mein Ro diese nicht hat, aber ich bin sicher das es hier im Forum richtige Sachverständige gibt die mehr darüber erzählen können.

 

Freundlicher Gruß, Pieter

Hallo Pieter,

 

Danke für die Antwort, ich werde das mit der Kupplung probieren.

 

Wenn der elektrische Kontakt Schuld wäre, müssten dann nicht alle Gänge davon betroffen sein? Der 1. und 3., sowie der Rückwärtsgang  funktionieren aber einwandfrei.

 

Gruß Martin

Andreas Meyer's picture

Ja, wenn es an der Elektrik läge, wären alle Gänge betroffen.

Rotierende Grüße
Andreas

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Moin Moin,

 

das hatte ich auch mal und peinlicher Weise war ich selber Schuld. Meiner ist ein Modell 73 und hat drei Getriebeschalter, einen für den Rückwärtsgang, einen für den Leerlauf und einen für die zweite Fahrstufe. Letzterer ist für die Regeltechnik der 72ér und 73ér Abgasentgiftung wichtig. Auf diesem Wege wird Stadtverkehr signalisiert (da fährt man ja meistens in der zweiten Fahrstufe) und der Zündzeitpunkt wird künstlich über die Doppeldose des Zündverteilers nach spät verstellt um den Reaktor bei Laune, sprich: Temperatur zu halten. Und schlau wie ich bin habe ich die Strippen für die Kupplung ganz elegant auf den Schalter für die Abgasbehandlung gesteckt. Fazit: Das merkt man erst wenn man die zweite Fahrstufe einlegt, dann kuppelt er nämlich nicht wieder ein. Merke: Ohne eingekuppelte Kupplung is nix mit Vortrieb in der zweiten Fahrstufe!

 

Gruß

 

Arne

MERKE: Überholen ohne einzuholen ist die Devise,
ein Kreis ist eben ein rundes Quadrat!!!

Andreas Meyer's picture

Ok, dieser Fehler setzt allerdings voraus, dass man vorher am Auto gearbeitet hat...

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Hallo,

 

der Tip mit dem Schalter für die 2. Fahrstufe war schon sehr hilfreich. Auch mein RO ist Bj. 73 also ursprünglich abgasentgiftet. Nun gearbeitet wurde an dem Auto, der alte Motor war kaputt und so habe ich mir einen anderen besorgt, und eingebaut.

 

Dieser ist allerdings ein Motor mit Flachstromvergaser ohne Bypass, und ohne Abgasentgiftung. Also ein schönes Mischmasch. Die Elektrik für die Abgasentgiftung ist im wesentlichen ausgebaut (die Ventile für Früh- und Spätverstellung, sowie die Leerlaufabschaltventile). Die andere Verdrahtung ist wie gehabt, d.h. der Schalter für den 2. Gang etc.

 

Wie gesagt Erster-, Dritter-, und Rückwärtsgang liesen sich einwandfrei Schalten. desshalb habe ich auch nicht weiter an die Sicherungen gedacht. Nun, die Sicherung 4 war kaputt. Nach dem Wechseln der Sicherung war soweit alles in Ordnung, Den Schaltknüppel in den 2. Gang geschaltet, und nach dem heben der Hand vom Schaltknüppel war die Sicherung wieder hin.

 

Dann habe ich versucht die Übersichtsschaltpläne des Reperaturhandbuchs zu studieren (gar nicht so einfach bei den vielen parallelen Linien die Übersicht zu behalten, gibt es eigentlich keine farbigen Pläne der einzellnen Strompfade?). So richtig weiter bin ich nicht gekommen. Von Sicherung 4 gehen nur die Versorgung zum Kraftstoffpumpenrelais und zum Magnetschalter der Kupplung ab. 

 

Wie gesagt die anderen Gänge lassen sich auch ohne Sicherung 4 Schalten, hat jemand nnoch einen schlauen Tip?

 

Gruß Martin

Andreas Meyer's picture

Hallo Martin,

 

aber wenn die Sicherung vom Magnetschalter fliegt, dann kannst du doch normalerweise gar nicht mehr schalten, weil die Kupplung nicht mehr betätigt wird!?

 

Viele Grüße
Andreas

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Guido's picture

Natürlich gibt es bessere und übersichtlichere Schaltpläne für den Ro 80 :

Eric Bauer, 09352-1321  oder eric.bauer@t-online.de  hat eine DVD im Angebot, auf der alle Schaltpläne aller Typen und Ausführugen des Ro 80  in Modulausführungen farbig dargestellt werden.

 

 

Es muß nicht alles original sein !

Schönen guten Montag Morgen!

 

Ja, dann hast Du wohl kein eigentliches Getriebeproblem sondern da hat der Kupferwurm zugeschlagen. Das ist gut weil viel leichter zu beheben als wenn Du jemanden gebrauchst hättest der Dein Getriebe repariert...

 

Ich würde erst mal alle Strippen von den Getriebeschaltern abziehen und dann eine neue Sicherung vier einbauen. Wenn Dein Ro dann wieder drei Fahrbereiche hat lag es entweder am Schalter oder an vertauschten Anschlußkabeln. 

 

Ist beides lösbar wenn man einen Schaltplan hat und die Schalter gibt es auch noch.

 

Viel Spass und frohes schaffen!

 

Gruß

 

Arne

MERKE: Überholen ohne einzuholen ist die Devise,
ein Kreis ist eben ein rundes Quadrat!!!

Christian von Klösterlein's picture

Darf ich dazu mal ganz unkundig/unschuldig etwas sagen?

Wenn es tatsächlich ein E-Problem ist und dadurch der 2.Gang nicht greifen will, dann muß doch wohl die Kupplung 'ausgerückt' sein.

Kann man nicht mal beobachten, ob sich am Kupplungsservo was tut, wenn man den 2.Gang einlegt, mal mit Hand am Schalthebel und mal ohne?

 

Mein Motto: Original ist schön, man muß es aber nicht übertreiben

 

Christian von Klösterlein

- Ro 80 Club International -

Internationale Kontakte

 

Andreas Meyer's picture

Hallo,

 

ich würde mal den Gummipuffer zwischen Getriebe und Schaltstange prüfen.

Der reißt gerne und verdreht sich bzw. kippt dann beim Schalten und das kann durchaus dazu führen, dass der Weg zum Einlegen eines Gangs nicht ausreicht - auch wenn die anderen gehen.

 

Rotierende Grüße
Andreas

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Hallo,

 

du meinst sicher dieses 6 eckige Gummiteil? Ich werde es ausbauen und nachsehen. Danke für den Tip.

 

Gruß Martin

Andreas Meyer's picture

Ja, genau das Teil mein ich.

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

HAllo,

 

genau so habe ich es gemacht, alle Strippen von den 3 Schaltern ab und die Funktion der Schalter durchgeklingelt.

 

Dann habe ich wie auf Seite 170 im Reparaturhandbuch beschrieben die Stecker aufgesteckt, leider hat dann gar kein Gang mehr funktioniert. Bei mir haben die Leitungen mit dem Winkelstecker auch andere Farben als in der Anleitung. Nach einer Weile klingeln und probieren hat es dann funktioniert alle 3 Gänge lassen sich schalten. Zum Glück !!

 

Nur leider zerlegt es die Sicherung immer noch. Es ist allerdings wie Ihr schon richtig vermutet habt nicht die Nummer 4 sondern die Nummer 5. Ich bin davon ausgegangen man zählt von links nach rechts. Tja, wer lesen kann ist klar im Vorteil im Stromlaufplan wird von rechts nach links gezählt.

 

Dann habe ich wohl noch ein Problem mit der Heckscheibenheizung oder dem Kraftstoffpumpenrelais. oder ein generelles Elektrikproblem, denn der Drehzahlmesser gibt auch keinen Mucks von sich.

 

Trotzdem allen vielen Dank.

 

Gruß Martin