Motor verliert Öl Benzingemisch

Bild von Wankler
in

Grüß Gott beieinander,

 

ich habe mir gerade einen RO gekauft, der länger gestanden ist. Nach dem Umbau der HKZ läuft er wieder, ABER...er verliert im Bereich des Wandler ein Gemisch aus Öl und Benzin?! Kann mir jemand einen Tip geben?

 

Wir bitten um Verständnis, dass der vollständige Text dieses Artikels ausschließlich unseren Clubmitgliedern zugänglich ist!

Bild von Guido

Benzin - Öl - Gemisch hat in  diesem Bereich gar nichts verloren !!!!!!!! ??????

 

Es muß nicht alles original sein !

Hallo,

wenn er lange gestanden hat kann es sein, das über die Öldosierpumpe Benzin ins Öl gelangt ist. Und ein undichter Wandlerflansch ist ja beileibe nix neues...

Also: Sofort Ölablaßschraube raus und alles Öl ablassen, Filter wechseln nicht vergessen!

Wandlerflansche gibt´s beim Club.

Gruß

Arne

Merke: Hubraum ist durch nichts zu ersetzen, außer durch Kammervolumen!

Bild von Wankler

Das werde ich am WE gleich machen. Vielen Dank für den Hinweis!

UND: Das Risiko eines Besuches in Hamburg werde ich bei Gelegenheit (die sich leider selten für einen Niederbayern ergibt) gerne eingehen ;-)

Das heißt dann auch, raus mit der Dosierpumpe??

Danke!!

 

Hallo,

die Öldosierpumpe solltst Du drinlassen weil die Schmierung der Dichtelemente im Motor mit Öl geschieht, das dem Benzin beigemischt wird.

Also: Keine Öldosierpumpe, keine Schmierung!

Übrigens: Niederbayern ist ein Stadtteil von Hamburg, also los!

Gruß

Arne

Merke: Hubraum ist durch nichts zu ersetzen, außer durch Kammervolumen!

Bild von Wankler

Servus Arne,

 

nein, ich wollte sie auch nicht entfernen, sondern ersetzen! Geb dir über den Erfolg meiner Aktion Bescheid! Danke für die Hilfe im Voraus!

 

Gruß

 

Peter

 

Der aus dem neuen Hamburger Stadtteil ;-)

Bild von Andreas Meyer

Hallo,

 

und bitte auch die Membrane der Kraftstoffpumpe überprüfen. Wenn die porös ist, kann auch dort Benzin ins Öl gepumpt werden!

 

Rotierende Grüße
Andreas

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Hallo noch mal,

 

vielen Dank für eure Hilfe!

Es war die Membran der Kraftstoffpumpe defekt, dadurch hat sich das Gemisch im Ölkreislauf gebildet. Was mich wundert, seit dem Ölwechsel ist er dicht! Nicht das ich ihm böse wäre.... wink

Bild von Andreas Meyer

Naja, Öl ist ja auch dicker als Öl-Benzin-Gemisch... Wird aber sicher wieder tropfen irgendwann...

Rotierende Grüße
Andreas Meyer

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Hallo Wankler,

bei mir ist das gleiche passiert. Plötzlich ging der Motor vor der Ampel und später auf der Fahrt auch beim Schalten aus. Der Verdacht, dass der Vergaser verstopft ist, hat sich nicht erhärtet. Aber nach mehreren Starts in der Garage lief plötzlich das Benzin-Ölgemisch aus allen Fugen des Motors. Herr Mohr gab uns den Tipp, mal die Benzinpumpe zu überprüfen. Die Membran war sehr porös und nicht mehr dicht. Die Seite der Pumpe, die zum Motor zeigt, war innen mit Benzin gefüllt.

 

Ich habe den Niet ausgebohrt und die Ersatzmembran vom Shop mit einer Blindniete wieder eingebaut.

 

Meine Frage an alle ist jetzt: Wird der Motor nach ein bis zwei Ölwechseln wieder normal laufen oder ist mit einem bleibenden Schaden an einem Teil zu rechnen, das zwar Öl, aber kein Benzin verträgt?

Bild von Andreas Meyer

Hallo,

 

da du ja beim Ölwechsel bedingt durch den Wandler höchstens 2/3 des Öls ablassen kannst, wirst du mindestens 3 Ölwechsel brauchen, um das Benzin einigermaßen herauszubekommen.

 

Ob er dann wieder 100% dicht ist, ist mit etwas Glück verbunden. Ich hatte bisher zwei solcher Fälle, einer war nach Ölwechsel wieder dicht, bei dem anderen habe ich alle Dichtringe erneuern müssen...

 

Rotierende Grüße
Andreas

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Bild von Andreas Bertsch

Hallo

du kannst auch die Öl-Rücklaufleitung vom Wandler am Getriebe abschrauben und einen Schlauch anstecken, dann kannst du das verdünnte Öl vom Wandler direkt ableiten. Aber vorher genügend Motoröl einfüllen und immer wieder den Ölstand kontrollieren. Den Motor im Leerlauf laufen lassen reicht aus. Wenn ca. 2 Liter herausgelaufen sind wieder frisches Öl nachfüllen, nach 4 Litern Spülmenge sollte es reichen. Generell kommt bei einer solchen Ölverdünnung auch ein Öl-Kraftstoffgemisch in die Abgasanlage, also nicht wundern wenn er nach eine weile wenn der Auspuff heiß wird zu rauchen beginnt :-).

Schäden durch die Ölverdünnung können an den Lagerschalen der Kolben- und Exzenterwellenlagern entstehen, solange der Motor aber nicht gestartet wurde dürfte auch nichts passieren.

 

Gruß

Andreas

Andreas Bertsch schrieb:

Hallo

du kannst auch die Öl-Rücklaufleitung vom Wandler am Getriebe abschrauben und einen Schlauch anstecken, dann kannst du das verdünnte Öl vom Wandler direkt ableiten. Aber vorher genügend Motoröl einfüllen und immer wieder den Ölstand kontrollieren. Den Motor im Leerlauf laufen lassen reicht aus. Wenn ca. 2 Liter herausgelaufen sind wieder frisches Öl nachfüllen, nach 4 Litern Spülmenge sollte es reichen. Generell kommt bei einer solchen Ölverdünnung auch ein Öl-Kraftstoffgemisch in die Abgasanlage, also nicht wundern wenn er nach eine weile wenn der Auspuff heiß wird zu rauchen beginnt :-).

Schönen Dank Andreas, für diesen Tipp. Es leuchtet ein, dass man damit eine Menge Öl sparen kann und vielleicht auch die Teile schneller vom Benzin befreien kann.

 

Andreas Bertsch schrieb:

Schäden durch die Ölverdünnung können an den Lagerschalen der Kolben- und Exzenterwellenlagern entstehen, solange der Motor aber nicht gestartet wurde dürfte auch nichts passieren.

Das trifft leider nur bedingt zu, weil der Motor schon noch ein paarmal kurz angelassen hatten, bis wir durch den - ich nenne es mal "Überlauf" der Benzinverdünnung gewahr wurden. Aber ich denke, wenn man jetzt noch einmal mit frischem Öl startet, kann man doch wohl nichts falsch machen?

 

Liege ich da richtig?

 

Viele Grüße

 

Hallo Andreas,

wir haben Deinen Rat befolgt und konnten so gut das Öl-Benzin-Gemisch aus dem Wandler abzweigen. Nach rund 4 l Öl war die Färbung des auslaufenden Saftes in etwa so, wie das frische Öl und roch kaum noch nach Benzin. Das war ein guter Rat!

 

Jetzt bleibt uns "nur noch", herauszufinden, warum der Motor noch nicht wieder richtig läuft und ohne Gasgeben wieder ausgeht. Evtl. läuft er nur auf einer Scheibe. Das müssen wir jetzt irgendwie herausfinden.

 

Jedenfalls nochmal - schönen Dank - an Deine Adresse!

Bild von Andreas Meyer

Hallo,

 

zieh mal den Schlauch von der Motorentlüftung am Luftfilter ab. Wenn er noch zu viel Kraftstoff im Öl hat, bekommt er über die Motorentlüftung soviel Kraftstoffdämpfe in die Ansaugluft, dass er zu fett läuft und im Leerlauf absäuft...

 

Sollte er mit abgezogenem Schlauch durchlaufen, dann darfst noch mal Ölwechsel machen...

 

Rotierende Grüße
Andreas

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Danke Andreas,

 

ein paar Anfänger-Fragen habe ich aber noch dazu: Du schreibst, dass im einen Fall alle Dichtringe erneuert werden mußten. Wodurch hat sich das denn geäußert? Und welche Abdichtungen hat das betroffen?

 

Besten Gruß

Bild von Andreas Meyer

Ganz einfach... mit dem Benzin/Öl-Gemisch tropfte es überall. Nach Ursachenbeseitigung, kompletter Reinigung und neuem Öl war der Motor nach kurzer Zeit wieder überall ölfeucht - vorne, zwischen Motor und Getriebe und hinten am Ölrohr. Nach dem Abstellen waren immer ein paar Flecken unterm Auto...

 

Habe dann den Motor ausgebaut, Simmerring vorne + hinten, Wandlerflansch, Simmerring Kupplungsdeckel und die O-Ringe im Kupplungsdeckel erneuert. Dann war Ruhe...

 

Rotierende Grüße
Andreas

 

Andreas Meyer, 2. Vorsitzender, Ro 80 Club International e.V. - Verein für Kreiskolbentechnik

Schönen Dank, Andreas, für die Erläuterung. Nun wollen wir mal sehen, was bei uns passieren wird.

 

_____

_____

_____

 

Hallo, ich habe leider keine guten Nachrichten.

 

Wir haben nun die Kompression prüfen können. Scheibe 1: (3,5 - 5,5 - 5,0) Scheibe 2: (7,2 . 7,1 . 6,4) Vor der Messung haben wir den Motor noch (leider nur auf Scheibe 2) warm laufen lassen. Das Öl aus dem Reaktor hat ganz schön gequalmt, dabei. Danach habe ich nochmal den Ölstand geprüft und war wieder mal überrascht über das Ergebnis: Übervoll - wieder mit Benzin verdünnt. Jetzt ist wohl doch die Öldosierpumpe schuld!???

 

Guter Rat ist teuer.

 

Beste Grüße

 

Bild von Matthias vom Bodensee

Also Kompressionswerte sind schonmal bescheiden. Der Motor hat noch den Choke-Vergaser und den Abluftschlauch der Vakuumpumpe auf der ersten Kammer, richtig?

Falls Startautomatikvergaser verbaut bitte nochmal melden.

 

Zum Fahren wird das schon eher schwer werden. Der Motor wird denke ich mit eingelegtem Gang den Leerlauf auch nicht mehr halten.

 

Meines Erachtens liegen hier gleich mehrere Fehler vor:

 

Die Schmierölverdünnung kann an einer defekten Benzinpumpe liegen. Es ist also wichtig zu wissen ob die Benzinpumpe nach Erneuerung der Membran auch wirklich dicht ist, sonst hat man sich gleich wieder einen Bock eingebaut.

Dass es an der Öldosierpumpe liegt glaube ich eigentlich weniger, da Benzin über die Öldosierpumpe nur über eine längere Standzeit zur Erhöhung des Ölstandes führt (siehe Technische Mitteilung). Wenn innerhalb kürzester Zeit der Ölstand wieder zu hoch nach dem Motorlauf ist, liegt der Verdacht nahe, das Problem an der Benzinpumpe zu suchen!  Zumindest habe ich das so aus dem Text verstanden. Falls es nur nach längerer Standzeit auftritt, dann wirklich die Öldosierpumpe tauschen. Vielleicht auch gleich gegen eine neuster Bauart mit Rückschlagventil an der Pumpe, welches verhindert, dass Benzin ins Öl gedrückt werden kann.

 

Die Qualmerei ist für Motoren die lange gestanden haben auch nichts außergewöhnliches. Sowieso, wenn die Kompressionswerte nicht sonderlich gut sind. Erfahrungsgemäß entsteht die Qualmerei zum einen, weil die Zündkerzen nicht zünden aufgrund der mangelhaften Kompresion, somit nass werden und unverbrannter Kraftstoff in den Auspuff ausgeschoben wird, zum anderen, weil die Standdichtungen meist nach langer Standzeit (insbesondere die alte Ausführung bis mitte 1975 welche aus einem O-Ring bestand) verhärtet oder gar spröde geworden ist und so bei Mototrstillstand Öl in den Brennraum sickern lässt. Meistens tritt der Fehler auf beiden Kammern auf. Ich hatte jedoch schon einmal einen Motor an dem die Standdichtungen nur auf einer Kammer glashart waren und beim Ausbau zerbröselt sind. Kommt zusätzlich zu einer schlechten Kompression noch hoher Öleintrag in den Brennraum ist es nichts ungewöhnliches, dass die Zündkerzen garnicht mehr arbeiten wollen.

Man kann dann nur versuchen den Motor ohne Kerzen durchdrehen zu lassen, damit das Öl aus dem Brennraum kommt. Die Zündkerzen gut zu reinigen evtl mit einem Bunsenbrenner freibrennen und möglichst heiß einzuschrauben oder mit passenden Rasenmäher Zündkerzen den Motor zum Starten zu bewegen.

Ich würde aber behaupten, dass der Motor so oder so überholt werden muss.

Manche Motoren können nach langer Standzeit Kompression verlieren, diese jedoch nach längerer Fahrt vornehmlich auf Langstrecke wieder quasi "aufbauen", jedoch gibt es meistens doppelt so viele Fälle, wonach sie nach einer Autobahnfahrt eher noch schlechter sind als vorher. Beides schon selbst erlebt.

Die Qualmerei wird jedoch bei defekten Standdichtungen bleiben und auch nicht besser werden. Und in Anbetracht der schlechten Kompressionswerte (6bar gilt als Verschleißgrenze) ist eine Überholung ohnehin fällig.

Alles was unter 6 bar Kompression ist wird äußerst zäh zum Fahren bzw. für ungeübte zum Eiertanz. Besonders dann der Kaltstart. Diezweite Kammer muss mit den zwei 7er und der einen 6er die erste Kammer quasi mitziehen und dementsprechend langwierig werden auch die Startorgien ausfallen. U.U. sogar mit mehrmaligem Kerzenwechsel. Auch das hab ich schon hinter mir.

Der Fallstromvergaser der ab 1972 eingesetzt wurde mit Startautomatik wird tendenzielle einen schlechten Motor besser kaschieren als ein Choke-Vergaser die unten raus eher träger laufen. Dementsprechend spürt man hier auch eine schlechte Kompression stärker.

 

schöne Grüße

Matthias

 

Hallo Matthias,

schönen Dank für Deinen ausführlichen Kommentar. Tatsächlich ist unser Ro 80 das erste Fahrzeug der Modellreihe1974, also mit Abgasreinigung, HKZ und Fallstromvergaser, beinahe hochmodern. ;-)

 

Anspringen ist trotz allem überhaupt kein Problem. Allerdings muss man dabei Gas geben, im Gegensatz zum Starten im letzten Jahr (ohne Gas). An der Verdichtung der ersten Scheibe ist allerdings nichts schön zu reden.

 

Zur Benzinpumpe: Da werden wir mal ausbauen und testen müssen, ob die neue Membran dicht hält.

 

Zur Öldosierpumpe: Hier würde ich gern erfahren, wie sie aufgebaut ist. Bei meinen Recherchen im Internet konnte ich leider nichts darüber in Erfahrung bringen. Ist es eine Zahnradpumpe oder eine Membranpumpe? Kann man Sie zerlegen und vielleicht reparieren oder nur als ein Teil austauschen?

 

Vielleicht hat ein Leser dieser Zeilen schon damit Erfahrung gesammelt und kann sie mit uns teilen.

 

Beste Grüße

Jürgen (für Robert 80)

Bild von Matthias vom Bodensee

An der Pumpe ist eigentlich nicht viel dran. Ich hab einmal eine auf gehabt. Allerdings auch nur den oberen Deckel, weil der undicht war. Genau erinnere ich mich auch nicht mehr daran, da das ganze bestimmt schon 15 Jahre her ist.

Da drin ist eine Stufenscheibe und über die darüber liegende Welle (welche mit dem Vergaser verbunden ist) wird dann Lastabhängig (leider nicht drehzahlabhängig) mehr oder weniger Öl zugemessen indem die Kurbenscheibe wohl merh oder weniger runter gedrückt wird. Wie gesagt, es ist schon zu lange her...

Eine Membran ist hier aber m.W. nicht drin.

 

Nicht umsonst wurde bei den späten Serien ein Rückschlagventil unten an der Pumpe platziert, welches verhindern sollte, dass über Standzeit und den statischen Druck vom Tank, Benzin über die Öldosierpumpe in den Ölsumpf gedrückt wird.

Darum hatte ich explizit danach gefragt, ob der Ölstand erst nach längerer Standzeit ansteigt oder ob der Ölstand schon ansteigt, wenn der Motor zuvor laufen gelassen wurde. Das Problem mit Schmierölverdünnung tritt eigentlich nur bei Stillstand des Motors und längerer Standzeit auf. Hast Du einen steigenden Ölstand nachdem der Motor laufen gelassen wurde, liegt der Verdacht nahe, dass die Benzinpumpe nicht dicht ist, oder es ist gar kein Benzin, was in den Schmierölkreislauf gelangt sondern Kühlwasser. Das wäre natürlich noch schlechter aber in Anbetracht der ohnehin schlechten Kompression und einer unumgänglichen Überholung auch nicht weiter dramatisch.

 

An zwei Motoren die ich probehalber laufen lassen hatte um deren Kompression zu messen und die ich aufgrund von defekten Seitenstreifen dann zerlegt hatte, waren 1-2 Kernlochdeckel im Endseitenteil korrodiert und bei leichtem kratzen mit dem Schraubendreher waren die durch! Bei näherem Betrachten stellte sich heraus, dass es auch ausgerechnet noch der Kernlochdeckel durchgerostet war, welcher Kühlwasser vom Ölkreislauf trennt.

Da das Öl beim Ro80 gerne mal etwas nach Benzin riecht kann man u.U. auch die falschen Schlüsse daraus ziehen.

Was macht Dein Kühlwasserstand?

Und wie gesagt: Ist der Ölstand unmittelbar nach dem Motorlauf höher oder nur, wenn er länger steht.

Bei letzterem empfehele ich eine Umrüstung auf eine neuere Pumpe mit Rückschlagventil

Bei ersterem halte ich hauptsächlich die Benzinpumpe für den Übeltäter, sofern nicht der Kühlmittelstand in gleichem Maße absinkt wie der Ölspiegel steigt.

 

schöne Grüße

Matthias