Tankanzeige, Messwerk in der Instrumententafel kalibirieren

Bild von Bernd.H

Hallo, ich habe vor kurzen meinen Tankgeber restauriert der durch einen Massefehler zu hohe Widerstandswerte ausgab was zu einer deutlich zu geringen Anzeige der Füllmenge des Tanks führte.

Nach dem ich den Tankgeber überholt hatte passten die ausgegebenen Widerstandswerte des Tankgebers wieder sehr gut.

Die Genauigkeit der Tankanzeige hatte sich schlagartig erheblich verbessert. Trotzdem ist sie immer noch nicht befriedigend.

Es wird immer noch eine zu geringe Füllmenge angezeigt. Bei Voll steht die Nadel kurz vor dem Strich für voll und am Ende des Reservefeldes ist noch genug Sprit im Tank für viele weitere Kilometer. Erst dann kommt auch irgendwann die Reservelampe. Das ist noch nicht optimal, um es vorsichtig zu formulieren. :)

 

Ich habe daher heute die Instrumententafel ausgebaut und mir das Anzeigewerk mal genauer angeguckt. Durch verstellen des Anzeigewertes direkt am Messwerk wollte ich das ganze etwas optimieren.

 

Es handelt sich um das goldfarbene etwas im Vordergrund.

Leider besitzt die Tankanzeige entgegen meiner Hoffnung keine Justagemöglichkeit wie man es von anderen Fahrzeugen her kennt.

Ein Trimmpoti oder auch eine einfache Verstellung der Mechanik des Messwerkes wäre toll gewesen und hätte mein Problem gelöst.

Man erkennt eine Diode und einen 68 Ohm 1 Watt Widerstand, über dessen Wert man wahrscheinlich die Anzeige beeinflussen kann. Der Sinn der länglichen Spule neben dem Messwert erschliesst sich mir nicht, es handelt sich doch um zu messende Gleichspannung?

Vielleicht hat sich schon mal jemand die gleichen Gedanken gemacht wie ich und ist zu einem Ergebnis gekommen oder hat eine Idee was ich tun könnte. Meine Idee war an den Widerstand zwei Drähte anzulöten und nach hinten raus zu führen damit sie nach Einbau noch zugänglich sind so das man extern einen passenden Widerstand ausprobieren könnte, Gesetz dem Fall dieser Widerstand befindet sich überhaupt im Stromkreis für das Messwerk.

 

beste Grüße

 

Bernd

Bild von Philipp

Hallo Bernd,

ich kann Dir in diesen Fragen leider auch nicht weiterhelfen, muss aber seit einiger Zeit ein ebenfalls unbefriedigendes Phänomen feststellen: An meinen 1970er Ro hatte die Tankanzeige eigentlich immer recht gut funktioniert. Nach Tausch meines Tachos, zu dem ja das ganze Kombiinstrument raus muss, zeigt sich nun das Problem, dass beim Einschalten der Beleuchtung sowohl Tankanzeige als auch Temperaturanzeige einen erheblichen Ruck nach rechts (Richtung höherer Anzeige) machen. Offensichtlich gibt es hier wohl einen Spannungsregler im Kombiintrument.

Vielleicht spielt der bei Deinem Problem ja auch eine Rolle.

Bis jetzt konnte ich aber im Forum noch keinen Hinweis hierzu finden, ebensowenig im Reparaturhandbuch bzw. Schaltplan.

Kann jemand hierzu vielleicht auch etwas erhellendes beitragen?

Gruß

Philipp

Bild von Guido

Wenn ich die Fahrgestellnummern vom Auto und eine Emailadresse bekomme, kann ich einen entsprechenden Schaltplan des Instruments senden !

 

Es muß nicht alles original sein !

Bild von ingbw

Philipp schrieb:

Nach Tausch meines Tachos, zu dem ja das ganze Kombiinstrument raus muss, zeigt sich nun das Problem, dass beim Einschalten der Beleuchtung sowohl Tankanzeige als auch Temperaturanzeige einen erheblichen Ruck nach rechts (Richtung höherer Anzeige) machen. Offensichtlich gibt es hier wohl einen Spannungsregler im Kombiintrument.

Der einzige Regler ist das Poti, mit dem die "irre" Helligkeit der Instrumentenbeleuchtung verändert werden kann.

Die Anzeigesprünge der Instrumente sind wohl auf die unterschiedliche Belastung der Bordspannung zurückzuführen. Hierbei spielen auch Kontaktprobleme und Übergangswiderstände eine Rolle.

___________________________________________________

noli turbare circulos meos (Archimedes)

Bild von rekord

soweit ich weiss, Bernd, bedeutet das, das beide messgeräte masseseitig direkt verbunden sind an masse und die signalgeber überbrückt wird (ich hoffe du verstest jetzt was ich hier sagen will).

MfG

ab

Bild von rekord

warum kein poti (verwendet also eine drahtpoti) parallel an der tankgeber womit man so ein feineinstellung machen kann der flotterwiederstand? einfacher zu erreichen wie an das messgerät selbst.

MfG

ab

Bild von ingbw

Poti am Tankgeber ist das Verfahren, was an anderer Stelle schon einmal angesprochen wurde. Funktioniert recht gut.

___________________________________________________

noli turbare circulos meos (Archimedes)

Bild von Bernd.H

ingbw schrieb:

Poti am Tankgeber ist das Verfahren, was an anderer Stelle schon einmal angesprochen wurde. Funktioniert recht gut.

 

Leider kann ich mit der Suchfunktion des Forums gar nichts zum Thema Poti am Tankgeber finden. Ich weiß das es irgendwo auch schon einmal angesprochen wurde, aber auch das finde ich nicht wieder. :)

 

An alle: mittlerweile habe ich die Stromführung für den Tankgeber etwas näher betrachtet, besonders das Anzeigeinstrument selbst. Dabei war mir ein nagelneues ausgebautes Reserveinstrument, das ich zusammen mit anderen Teilen vor ner Weile erwerben konnte, sehr hilfreich. Erstaunt hat mich der recht geringe Gesamtwiderstand des Anzeigeinstruments denn immerhin bestimmt es den durch den Tankgeber fliessenden Strom.

Aufgefallen ist mir auch eine starke Unlinearität des getesteten Anzeigeinstruments.

 

Die zunächst favorisierte Korrektur der Anzeige durch Parallelschaltung eines Widerstandes zum eingebauten Vorwiderstand des Anzeigeinstrumentes, welche eine bessere Korrektur als der Poti parallel zum Tankgeber ermöglicht, habe ich wegen der möglichen höheren Strombelastung des Tankgebers erst mal verworfen. Bevor ich nicht am Auto selbst gemessen habe wieviel Milliampere tatsächlich durch den Tankgeber fliessen, möchte ich den Stromfluss durch den Tankgeber nicht verändern.

 

Durch ein Poti bzw. Widerstand parallel zum Tankgeber wird dessen gleitend ausgegebener Widerstandswert insbesondere bei geringen Füllständen zunehmend verkleinert, was zur Anzeige eines höheren Füllstandes führt, ohne die Strombelastung durch den Tankgeber zu erhöhen. Wer hat da konkrete Erfahrungen ?

Die Info in welchen Bereich sich der Wert des Tankgebers zwischen voll und leer ändert kann ich leider auch nicht ein zweites mal hier im Forum wieder finden. Vielleicht hat jemand einen Link für mich parat? Ich meine bei Schwimmer ganz oben waren es bei mir 3 Ohm.

 

P.S.

Einen Spannungsregler gibt es im Kombiinstrument tatsächlich nicht. Glücklicherweise ist man mit dem Einsatz von Elektronik bei unserem Ro80 sehr sparsam umgegangen. :)

 

Danke

 

Bernd

Bild von Bernd.H

Unser Clubmitglied Joachim Wick hat mir heute freundlicherweise eine PDF Datei mit einem Schaltungsvorschlag von Joachim Meyer zukommen lassen, noch mal viel Dank an euch beide, Joachim Wick für das Übersenden und auch an Joachim Meyer!

Ich erlaube mir den Schaltungsvorschlag für die Allgemeinheit hier noch einmal zugänglich zu machen:

http://www.daswindrad.de/diverses/ro80/tankpoti.pdf

Der Schaltungsvorschlag sieht parallel zum Tankgeber eine Reihenschaltung aus einem Festwiderstand und einem Poti vor.

Das ganze wird zwischen dem blau-schwarzen Anschlussdraht und Masse angeklemmt.

Mit Hilfe der beiden Bauteile kann man den Gesamtwiderstand der Parallelschaltung zwischen ca. 470 und 1470 Ohm regulieren.

Das hilft der Tankanzeige im unteren Bereich nicht so schnell auf tiefe Füllstände abzufallen. Die "Unterstützung" fällt umso stärker aus je weiter sich der Tank leert.

 

Ich selber hatte zuvor schon gestern bei meinem Fahrzeug einen nötigen Parallelwiderstand in der Größenordnung von 600-700 Ohm ermittelt.

 

Gestern war mir noch etwas lustiges passiert.

Ich wollte den Wagen leer fahren um die Tankanzeige kalibirieren zu können. Ich brauchte gewissermaßen den Punkt wo der Tank irgendwann völlig leer ist.

Ich fuhr schon eine Weile mit einer Tanknadel die schon hinter dem Reservefeld verschwunden war und wunderte mich ob denn nicht bald mal die Reservelampe in der Instrumententafel kommen würde.

In einer Linkskurve spürte ich dann das der Motor stotterte und ihm anscheinend der Sprit ausging.

Während ich noch dachte " die Reservelampe hat nicht mal geleuchtet" ging sie plötzlich an als ich im Leerlauf mit abgestorbenen Motor ausrollte. Motor aus, Reservelampe an, tolle Wurst.... :)

Ich schüttete knapp 5L aus meinem Reservekanister in den Tank und nach einigem Orgeln sprang er dann auch wieder an. Die Reservelampe leuchtete weiterhin...

 

An der Tankstelle angekommen dürften von den nachgeschütteten 4-5L noch ca. 2-3L im Tank verblieben gewesen sein.

Ich tankte und bei knapp 73L war Schluss. Vielleicht hätte ich noch 2 weitere Liter reinquetschen können, das habe ich nicht versucht.

Es dürften also noch ca. 10L im Tank gewesen sein, als der Motor abstarb und gleichzeitig die Reservelampe kam.

 

Soll die gefahrene Linkskurve der Grund dafür gewesen sein das der Wagen mit 10L im Tank stehen blieb? Ich hätte gedacht das der Ro so ein paar Sekunden Kurvenfahrt überbrücken könnte wenn der Spritstand knapp ist?

 

Grüße

 

Bernd

 

Bild von ingbw

Was für einen Tank hast Du denn im Wagen? Den verzinkten mit dem im Tankgeber integrierten Anschluss für die Benzinleitung, oder den schwarzen, wo sich der Anschluss links unten am Tankboden befindet? Bei ersterem kann ich mir vorstellen, dass bei Schräglage kein Sprit mehr angesaugt werden kann. Ich fahre auch den alten Tank, hatte diesen Effekt aber noch nie. Mit brennender Spritlampe fahre ich noch locker über 80 km ohne Aussetzer, auch mit Schräglage in den Kurven.

 

Gruß Joachim

___________________________________________________

noli turbare circulos meos (Archimedes)

Bild von Bernd.H

Hallo Joachim, ich habe den neueren Tank bei dem der Anschluss links unten angebracht ist.

Den Spritfilter vorne im Motorraum hatte ich vor kurzen getauscht gehabt.

Die elektrische Spritpumpe habe ich gestern getestet. Sie lief hörbar wenn ich im Stand die Lichtmaschine abzog und die Zündung einschaltete.

Ich werde noch mal den Spritfilter unter der Rücksitzbank in Augenschein nehmen.

 

Grüße

 

Bernd

Moin Bernd,

 

hast Du eigentlich eine Lösung für das Kurvenproblem gefunden? Ich habe bei meinem das gleiche Verhalten - je größer die Fliehkraft in Linkskurven, desto länger bleibt der Motor aus.

Verbaut ist bei mir der Tank mit dem Anschluss unten links, wobei das Problem auch bei randvollem Tank auftritt...

 

Viele Grüße

Dan

Bild von Bernd.H

Hallo Dan, nein ich habe keinen Auslöser für dieses Verhalten gefunden, was aber auch nur einmalig und bei fast leeren Tank auftrat.

 

Grüße

 

Bernd

Bild von Bernd.H

Ein wichtiger Hinweis wurde mir gerade zugetragen.

Die Tankpoti Datei die ich oben verlinkt habe war evtl. ursprünglich nicht für die Öffentlichkeit bestimmt.

Sie wurde Joachim Wick privat übermittelt und er hat sie etwas modifiziert an mich weitere gegeben.

Ich war dann so frech das darin enthaltene Wissen ohne jemanden zu fragen der Allgemeinheit zugänglich zu machen.

Leider kann ich meinen Kommentar mit dem Link nicht mehr bearbeiten.

 

Ich bitte Joachim Wick und auch Joachim Meyer mein Vorgehen zu entschuldigen.

Ich hoffe es ist beiden recht das die Allgemeinheit nun wieder ein bisschen mehr Informationen zur Verfügung haben.

 

Danke

 

Bernd

 

Bild von Webmaster

Bernd.H schrieb:
Leider kann ich meinen Kommentar mit dem Link nicht mehr bearbeiten.

Na, dann mach dich mal schlau, Bernd.

Im Übrigen sehe ich das Verlinken nach Extern nicht so gerne, weil die Bilder oder Dateien dann irgendwann weg sind und hier nichts mehr nachvollzogen werden kann.

Es wäre mir lieber, du lädst Anhänge hier hoch. Natürlich nur, nachdem du um Erlaubnis der Veröffentlichung gefragt hast.

 

Euer Webmaster

Bild von Bernd.H

Webmaster schrieb:

Bernd.H schrieb:
Leider kann ich meinen Kommentar mit dem Link nicht mehr bearbeiten.

Na, dann mach dich mal schlau, Bernd.

Wie meinst du das unser Webmaster ? So bald es eine Antwort auf den eigenen Kommentar gibt steht die Editierfunktion für den eigenen Kommentar doch nicht mehr zur Verfügung und man müsste jedesmal extra dich bemühen wenn man nachträglich etwas ändern wollte. Oder habe ich etwas übersehen? Bitte mach mich schlau :)

 

Webmaster schrieb:
Es wäre mir lieber, du lädst Anhänge hier hoch.

 

Eine Option zum hochladen von Dateien habe ich nicht gefunden, nur eine für das Hochladen von Fotos. Oder habe ich wiederum etwas übersehen? :(

 

vielen Dank

 

Bernd

Bild von Webmaster

Ok, du hast dich schlau gemacht. Sorry, war mir in dem Moment nicht bewusst, dass das Bearbeiten dann blockiert wird.

Das ist aber auch sinnvoll. Eine gewisse Kontrolle müssen wir leider behalten, weil es hin und wieder zu hitzig wird.

Und wir bitten ausdrücklich darum, dass wir um die Änderung gebeten werden, wenn es um Wichtiges geht. Wie z.B. eine nicht erlaubte Veröffentlichung, die rückgängig gemacht werden soll.

Habe die erlaubten Dateiendungen für Uploads von Clubmitgliedern um .pdf erweitert. Dafür musst du das Symbol 'Link einfügen' verwenden. Das restliche Prozedere ist gleich wie beim Hochladen von Bildern erklärt.

Euer Webmaster

Bild von Bernd.H

Noch etwas für die Leute die es interessiert.

Bei vollen Tank gab mein Tankgeber ca. 3,5Ohm aus.

Leider hatte ich bei fast leeren nicht gemessen. Es müssten um die 100Ohm gewesen sein.

 

Bei vollen Tank flossen im Stand mit eingeschalteter Zündung 97 mA durch den Tankgeber.

Mit laufenden Motor/Lichtmaschine dürften es knapp über 100mA sein.

Für mich mich ein grauselig hoher Wert wenn man die vermeintliche Explosisionsgefahr bedenkt.

Aber anscheinend konstruktiv so gewollt und somit völlig normal.

Ich habe in meinem Leben auch noch nie etwas von explodierenden Autotanks gelesen...trotz der über 100mA

Eine Recherche ergab das man im Gegensatz zum industriellen "Exbereich" beim Autobenzintank davon ausgeht das die Luft über dem Benzin total übersättigt mit Benzingasen ist und daher als total zündunwillig gilt.

Anders kann man sich wohl so eine verrückte Konstruktion wie unseren Tankgeber auch nicht erklären.

 

Grüße

 

Bernd

Bild von Holger

Hallo,

mich würde interessieren, ob die Justierung der Tankanzeige mit dem zusätzlichen Widerstand + Potentiometer dauerhaft Erfolg bringt. Hintergrund dazu: die verstellte Anzeige resultiert doch vermutlich aus einem Fehler, also Übergangswiderstand oder Leckwiderstand. Falls das so ist, wird man momentan die Anzeige durch zuschalten eines Widerstands korrigieren können. Aber der Fehler wird sich vermutlich mit der Zeit verändern - je nach Bedingungen verstärken oder abschwächen. Dann stimmt die Anzeige wieder nicht, und nachjustieren bringt vermutlich nur kurze Abhilfe. Oder gibt es hier Fehler, die sich einmal ausbilden und dann konstant bleiben?

Zum Thema "Ex" (Explosionsschutz) kann ich vereinfachend folgendes ergänzen (bitte nur lesen, wenn's interessiert): man braucht 1. ein zündfähiges Gemisch und 2. eine Zündquelle, also entweder einen Funken oder ein heißes Bauteil, um ein Gas-Gemisch zu zünden (Explosion). Zündfähig ist ein Gemisch aus Luft (bzw. Sauerstoff) und "Benzingasen" (z.B. flüchtige Kohlenwasserstoffe), wenn das Verähltnis in einem bestimmten Bereich liegt, also nicht zu viel brennbare Gase im Verhältnis zu Luft (Sauerstoff) und nicht zu wenig. Im Verbrennungsmotor wird das bekanntlich gezielt ausgenutzt. Ich weiß nicht, ob im Tank oberhalb des Benzin-Spiegels unter keinen Umständen ein zündfähiges Gemisch vorliegt. Klingt eher unwahrscheinlich. Aber es muss ja noch die 2. Bedingung erfüllt sein, also Funke oder heißes Bauteil. Hinreichend heiß (abhängig vom zu zündenden Gas) wird der Widerstand(-sdraht) im Tankgeber von 100 mA bei 12 V (=> 1,2 W) vermutlich nicht. Insofern müssen die 100 mA nicht beunruhigen. Einen Funken verhindert man insbesondere durch hinreichend sichere elektrische Verbindungen (glaub ich bei der Konstruktion des Tankgebers nicht ohne weiteres) oder z.B. durch Begrenzung der elektrischen Energie, die zu einem Funken führen kann. Ich kenne keine Maßnahmen im Auto, die hier wirksam sein könnten. Es gibt noch andere Maßnahmen zur Verhinderung von Explosionen (Druckkapselung, Sandkapselung, Zwangsbelüftung,...), die aber alle hier nicht in Frage kommen. Insofern ist es für mich rätselhaft, wie hier Sicherheit gewährleistet wird. Die ATEX-Richtlinie der EU (mit den harmonisierten Normen der Reihe EN 60079) macht dazu zwingende Vorgaben für die Industrie. Ausgenommen sind aber "Beförderungsmittel, d. h. Fahrzeuge...". Wer weiß hierzu mehr? In der Praxis stellen wir aber doch fest, dass es keine explodierenden Autos im Normalbetrieb, d.h. ohne Unfall / ohne auslaufendes Benzin gibt. Beruhigend. Beim Arbeiten am/im Benzintank sollte man schon aufpassen...

Grüße

Holger

Bild von Bernd.H

Hallo Holger,

bei dem Versuch die Tankanzeige genauer hinzubekommen sollte man meiner Meinung nach zunächst die Standardfehlerquelle Nummer 1 überholen, den mechanisch sehr anfällig aufgebauten Tankgeber. Dieser neigt, konstruktiv bedingt durch fortschreitende Korrosion einer Alu/Messingkontaktstelle dazu einen höheren Widerstandswert auszugeben als es dem Füllstand entsprechend korrekt wäre. Dieses Problem "wächst" mit der Zeit vermutlich immer mehr an. Im Tankgeber gibt es gleich mehrere schlechte Kontaktstellen die man so überarbeiten sollte das diese Fehler dauerhaft beseitigt sind.

 

Die nächste größere Fehlerquelle ist das Anzeigeinstrument selbst, das nach meiner bisherigen Erfahrung zu einer sehr unlinearen Ausgabe der Anzeigewerte neigt. Beispiel : Wenn für Vollausschlag 12V nötig sind dann reichen für halb voll schon weit weniger als 6 Volt. Bei einem unsymetrisch geformten Tank kann das so gewünscht sein. Beim Ro finde ich das falsch und ist der Grund weswegen die Tanknadel zum Ende hin immer schneller fällt bis zuletzt hinter das Reservefeld.

 

An der unlinearen Ausgabe der Werte durch das Anzeigeinstrument selbst kann man nach meiner Meinung nicht wirklich durch mechanische Überarbeitung des Drehspulinstruments oder ähnlichem etwas ändern. Ich zumindest fand dazu keinen mechanischen Weg. Elektrisch geht es.

Der anfällige Tankgeber lässt sich allerdings mit etwas Geschick mechanisch so überarbeiten das er fortan wieder längerfristig korrekte Werte ausgeben sollte.

 

Genau das habe ich gemacht und den unsymetrischen Anzeigefehler des Instrumentes kann man in den Griff bekommen in dem man die Widerstandsverhältnisse im Zusammenspiel Tankgeber/Anzeigeinstrument durch äussere Beschaltung so beeinflusst das die Anzeige ihre unlineare Ausgabe größtenteils verliert, bzw. diese ziemlich gut elektrisch korrigiert wird.

 

Ich schätze die Dauerhaftigkeit der Verbesserung der Tankanzeige insgesamt recht gut ein. Die Zukunft wird die Antwort geben. Die einfachrere Lösung die Widerstandskombination vor der Überarbeitung der Fehlerstellen einzusetzen würde vermutlich kein dauerhaft gutes Ergebnis erbringen.

 

Was die Explosionsgefahr eines mehr oder minder geleerten Tanks angeht so sehe ich diese im Original nicht so sehr durch heisse Drähte gegeben sondern viel eher durch Funkenbildung z.B. bei schlechter Kontaktgabe der Schleifer auf dem Widerstandsdraht des Schwimmers und in noch viel größeren Maße durch den simplen völlig offenen Kontakt für die Reservelampe der erschwerend auch noch dann funkengefährlich kontaktiert wenn sich das größte Benzin-Luftvolumen im fast leeren Tank befindet.

Die bisherige Praxis gibt den Konstrukteuren aber recht wenn sie den Schleifer im Tankgeber mit stolzen 100mA beaufschlagten und ungeniert offene Kontakte im Tank Funken schlagen lassen.

Ich selber hätte mir soviel Milliampere konstruktiv nie getraut wenn ich so einen Geber hätte entwickeln sollen. :)

Wieviel beim Schalten des Reservelampenkontaktes im ersten Moment fliesst möchte ich besser gar nicht wissen. :)

 

Durch die Widerstände verbessert sich die elektrische Situation, was die Strombelastung des Gebers anbelangt, sogar ein wenig. Sie wird durch die zusätzliche Beschaltung nicht schlechter sondern besser.

 

Grüße

 

Bernd

Bild von ingbw

Bernd.H schrieb:

Der anfällige Tankgeber lässt sich allerdings mit etwas Geschick mechanisch so überarbeiten das er fortan wieder längerfristig korrekte Werte ausgeben sollte.

hier gibt es ein pdf mit Bildern zum Thema

 

http://www.ro80club.org/sites/default/files/Tankgeber.pdf

 

Gruß Joachim

___________________________________________________

noli turbare circulos meos (Archimedes)

Bild von Andreas Bertsch

Hallo Holger

ich sehe das mit der Funkenbildung nicht als kritisch an, da sich der Schwimmer welcher den Kontakt zum Schleifdraht oder zur Kontaktplatte der Reservelampe herstellt, immer im Benzin getränkt befindet. Somit kann es eigentlich keinen Funken geben.

 

Gruß

Andreas

Bild von Holger

Hallo Andreas,

guter Hinweis. Selbst wenn es einen Funken gäbe - in flüssigem Benzin gibt es kein "zündfähiges Gemisch" / (fast) keinen Sauerstoff, also auch keine Explosion. Potentiell kritisch wäre nur der Raum oberhalb des Benzinspiegels.

Gruß

Holger

 

 

Bild von Bernd.H

Ich habe die Verbesserung am Tankgeber etwas anders gelöst als in der verlinkten Anleitung.

Der Grund ist das ich mir nicht sicher war ob der empfohlene Silberleitlack in einem Benzintank beständig bleibt und die gewünschte Verbindung von Dauer ist. Ich habe statt dessen ein kleines Loch in den Deckel des Tankgebers gebohrt und ein M3 Gewinde hinein geschnitten. Über dieses konnte ich dann eine hoffentlich dauerhafte Masseverbindung herstellen an die sich ein Draht anlöten lässt, welcher widerum an die Metallzunge angelötet wird welcher diese Masseverbindung benötigt. Das Gewinde habe ich mit Gewindefest abgedichtet. Bislang stelle ich keine Undichtigkeit fest.

Das ist eine sehr fummelige feinmechanische Angelegenheit und hat ein bisschen was von Uhrmacherei. Im Original sind die Teile viel viel kleiner als es auch den Fotos wirkt. Durch diese Maßnahme erhoffe ich mir eine dauerhaft stabile Masseverbindung der feinen Metallzunge die an ihrem Ende den Widerstandsdraht für den Schleifer führt.

 

Ganz wichtig ist noch etwas das in der verlinkten Anleitung zwar genannt und zu sehen ist, aber vielleicht nicht wirklich immer wahr genommen wird. Es geht um die Anschlussfahnen an der Oberseite des Tankgebers. Diese sind über runde Messingnieten mit dem Inneren verbunden. Die Vernietung der Anschlussfahnen lockern sich mit der Zeit und es entsteht eine wackelige Verbindung zwischen dem runden Messingniet und der Anschlußfahne. Ich habe beide Teile mit einem kräftigen Lötkolben erhitzt und miteinander verlötet um die Verbindung dauerhaft zu machen. Diese Lötstellen sieht man auch auf verschiedenen Abbildungen zu renovierten Tankgebern und auch in der verlinkten Anleitung.

Auf dem Foto sind sie rot markiert noch unverlötet zu erkennen.

 

 

Grüße

 

Bernd

Bild von Gerhard

Hallo Bernd,

schön, dass du die Verbesserung der Reparaturvorschläge am Geber erarbeitet hast. So richtig zufrieden war ich mit meiner Lösung nicht, da sie nach 1 Jahr wieder schwächelt. Ich werde deine Lösung gleich mal probieren. Hast du Lötpaste verwendet, um die Kontakte zu verlöten?

 

Bild von Bernd.H

Hallo Gerhard, nein ich habe jeweils nur normales dünnes Elektronikerlötzinn verwendet. Ich glaube das enthält im Inneren Kolophonium was beim Löten qualmt und so einen braunen Rand um die Lötung herum erzeugt aber auch die Oxidschicht auf dem zu verlötenden Material entfernt.

Besonders schön ist die Lötung an der Metallzunge nicht geworden.

 

Grüße

 

Bernd

Hallo Bernd,

bei dem "neuen" Ro 80 meines Sohnes ist die Tankanzeige auch sehr wackelig und werden wir überprüfen, wenn die dringenderen Dinge in Ordnung gebracht sind. Die Lösung mit der Schraube ist gewiß eine dauerhafte, geniale Maßnahme. Das Verlöten der beiden Klemmen außen sicher auch. Meines Erachtens sollten die Niete aber auch innen verlötet werden, da dort ebenfalls Korrosion erkennbar ist und Lockerung zu Wackelkontakt führen kann. Ich würde mit dem Dremel und Drahtbürsten-Vorsatz vorher den Belag von Niet und Scheibe entfernen und dann sehr heiß aber möglichst kurzzeitig mit Lötzinn und zusätzlichem Kolophonium verlöten, dass der Kunststoff an der Außenseite nicht schmilzt. Danach sollte man für längere Zeit Ruhe haben.

 

Von Wackelkontakten an den Schleifern, die mit den Widerstandsdrähten in Verbindung stehen, liest man im Forum nichts. Da scheint es keine Probleme zu geben, was mich etwas wundert.

 

Jürgen

Bild von wfuf

Gute Lösung, heute gebohrt, geschraubt, funktioniert tadellos.

Danke für den Tipp.

Grüße Walter.

Hier eine weitere Verbesserung zu stabilen Masseverbindung.

Gruß aus dem Odenwald

Walter

Bild von Bernd.H

So ganz neu war meine Idee mit dem Loch im Aludeckel des Tankgebers eine stabile Masseverbindung zu erzeugen anscheinend nicht. In dieser Ebay Kleinanzeige hat der Verkäufer offensichtlich ähnliches an seinem angebotenen Tankgeber vorgenommen. Sehr schön sind auch die Verlötungen der Anschlüsse oben am Tankgeber zu erkennen:

https://www.ebay-kleinanzeigen.de/s-anzeige/nsu-ro80-tankgeber/550734067...

 

Grüße

 

Bernd

Bild von Guido

Hallo Ihr Elektroniker !

Meint Ihr nicht, daß man den Masseanschluß außen auch verlöten sollte ?

 

Es muß nicht alles original sein !

Bild von Bernd.H

Hallo Guido,

den äußeren Anschluß zu verlöten ist etwas schwierig, weil sich das Alugehäuse nur sehr schlecht bis gar nicht verlöten lässt.

Überprüfen sollte man aber den Kontaktwiderstand den die Messingzunge zum Alugehäuse hat.

Hier könnte man in den Spalt zwischen

Alu und Messingkontaktzunge evtl. etwas Leitlack einbringen, falls man einen Übergangswiderstand feststellt.

Man könnte den Anschluss natürlich auch über die Schraube realisieren, für die ich das kleine Loch in den Geberdeckel gebohrt hatte.

Bei mir war kein Übergangswiderstand zwischen Messingzunge und Gehäuse feststellbar.

 

Grüße

 

Bernd

Bild von Guido

Ja, da hast Du Recht ! Löten läßt sich das wirklich nicht.

Aber elektrische Anschlüsse am Alu korrodieren sehr gerne

Ich habe einfach auf die Anschlußfahne beidseitig Lötzinn aufgetragen und das Ganze verschraubt. Korrosionsschutzfett soll jetzt helfen, den Übergangswiderstand möglichst dauerhaft gering zu halten !   Ob es klappt ???????

  Wenn man sich die ganze Arbeit wirklich macht, sollte man das nicht vergessen !

 

Es muß nicht alles original sein !

Bild von Matthias vom Bodensee

Guter Tipp mit den Kontaktzungen. Bei beiden Ro's zappelt die Tankanzeige. Das geht einem bös auf den S... mit der Zeit. Zrwa hab ich beide Tankgeber schon draußen gehabt und die drähtchen geputzt, die Anzeigen sind aber dennoch ungenau und bewegen sich mal mehr mal weniger schnell (vom Taninhalt gesehen). Und nein, es liegt nicht am Gasfuß (:-)))

 

Ich werd das ausprobieren mit nachlöten. Wenn es bei anderen geholfen hat wird es sicherlich auch bei mir Wirkung zeigen.

 

schöne Grüße

Matthias

Bild von Bernd.H

Hallo Matthias, das mit den Kontaktzungen löten wie abgebildet ist aber nur eine von mehreren hier auch angesprochenen Stellen im Tankgeber die Kontaktprobleme verursachen können. Am besten du überholst die anderen Stellen auch gleich.

 

Grüße

 

Bernd